WhatsApp, la popular aplicación de Meta, se encuentra en constante evolución y para el año 2024 tiene previsto incorporar la Inteligencia Artificial (IA) como una nueva funcionalidad. Sin embargo, algunos dispositivos móviles no serán compatibles con esta innovación, quedándose sin acceso a la nueva característica.

La aplicación de mensajería ha ganado gran popularidad global debido a su facilidad de uso y diversidad de funciones, que incluyen chats, llamadas, videollamadas y estados. La integración de la IA permitirá a los usuarios activar o desactivar esta función, que operará como un asistente virtual o chatbot conversacional, similar a ChatGPT.

A pesar de los avances tecnológicos, existen dispositivos que no cumplen con los requisitos técnicos necesarios para admitir la nueva IA de WhatsApp. A continuación, se presenta la lista de celulares que no podrán acceder a esta función, tanto en dispositivos Android como iOS.

Celulares Android no compatibles con la IA de WhatsApp:

  • Samsung Galaxy Trend Lite
  • Samsung Galaxy Trend II
  • Samsung Galaxy S3 mini
  • Samsung Galaxy Ace 2
  • Samsung Galaxy Express
  • Samsung Galaxy Core
  • Samsung Galaxy Xcover 2
  • Samsung Galaxy S2 Plus
  • Samsung Galaxy Young
  • LG Optimus F3Q
  • LG Optimus F3
  • LG Optimus L3 II
  • LG Optimus L4 II
  • LG Optimus L5 II
  • LG Optimus L7 II
  • LG Optimus F5
  • LG Optimus F6
  • LG Optimus F7
  • Sony Xperia M
  • Huawei Ascend Mate
  • Huawei Ascend P2
  • Huawei Ascend D2
  • Huawei Ascend G740

Dispositivos iOS no compatibles con la IA de WhatsApp:

  • iPhone SE
  • iPhone 5S
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 6s
  • iPhone 6s Plus
  • iPhone 7
  • iPhone 7 plus
  • iPhone 8
  • iPhone 8 Plus

Para aquellos usuarios que sí podrán disfrutar de la nueva función, se informa que la IA de WhatsApp será compatible con Android OS 5.0 y versiones posteriores, iOS 12 y versiones posteriores, así como dispositivos con KaiOS 2.5.0 y versiones posteriores. Además, la aplicación alertará a los usuarios cuyos dispositivos no cumplan con los requisitos técnicos, recordándoles que deben realizar una actualización del sistema operativo para seguir utilizando la aplicación de manera óptima.